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Ventura County Area 2 ACS/ARES®
Outpost  Configuration Instructions

The Outpost Software, including any and all associated files as well as all of the output produced 
by the Software, and all derivative works, is copyright © 2003 - 2015 by Jim Oberhofer KN6PE.

Definitions

BBS - Bulletin Board System

EOC - Emergency Operation Center

Outpost - Outpost Packet Message Manager (OPMM) is a Windows-based packet message client that lets you send and 
receive packet messages with almost any Amateur Radio Bulletin Board System (BBS) or TNC Personal Mail Box.
Outpost was designed for the Amateur Radio ARES/RACES packet user community. The thinking behind it was to create 
an intuitive, easy-to-use program that lets ARES/RACES organizations focus on the “message,” not the “medium,” as they 
pass digital message traffic to and from an Operational Area BBS. Read more at: www.outpostpm.org

Packet - Packet radio is a particular digital mode of Amateur Radio (“Ham” Radio) communications which corresponds 
to computer telecommunications. The telephone modem is replaced by a “magic” box called a terminal node controller 
(TNC); the telephone is replaced by an amateur radio transceiver, and the phone system is replaced by the “free” 
amateur radio waves. Packet radio takes any data stream sent from a computer and sends that via radio to another 
amateur radio station similarly equipped. Packet radio is so named because it sends the data in small bursts, or packets. 
From the article by Jones, Greg, WD5IVD. “Introduction to Packet Radio” https://www.tapr.org/pr_intro.html

TNC - Terminal Node Controller 

Note: The intent of this document is to be a guide for configuring Outpost software for an ACS/ARES Area 2 Emergency 
Operation Center. For anyone interested in learning more about the packet radio digital mode, many resources are 
available on the internet by simply searching for “Outpost Packet Message Manager”  and “packet messaging.”
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Step One:  Setup or Verify your Station ID 

1.	 Find the Outpost Packet Message Manager 
icon on the desktop and double-click it.  Æ

2.	 Outpost will start up and display the 
screen pictured on right.

3.	 Look at the Packet Chart in the back of this document 
to find the Call for your EOC.  
Enter it in the “User Call Sign” box. 

4. “User Name” For Area 2 EOCs is “Zak.”
5.	 “Message ID Prefix” is “EOC.”
6.	 Check the box titled  

“Use Tactical Call for all BBS interaction.”
7.	 Refer to Packet Chart for your EOC’s 6 character  

Tactical Call. Enter it in the “Tactical Call Sign” box.  
Leave “Additional ID Text” blank.

8.	 Enter the first three letters of the EOC tactical call  
in the “Message ID Prefix.” 

9.	 Press apply, then OK when done.

Menu

Toolbar

Folder 
Shortcuts

Status Bar

The main Outpost Message Manager window will open as displayed below.  
This window is where you will manage messages and control Send/Receive sessions.

Received Packet Messages
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Step Two:  Setup or Verify your  
Terminal Node Controller (TNC) Setup 

1.	 From the menu bar, select “Setup, TNC.”

3.	 Click on the “Prompts” tab.
	 Use the default settings:
	 Command:	 cmd
	 Timeout:	 ***Retry count exceeded
	 Disconnected:	 ***DISCONNECTED

2.	 Look at the front panel of your Kantronics Terminal Node 
Controller to find the model name. 

	 Choose the model in the “Device Name”  
pull-down list that matches what you have. 

	 If your device name isn’t on the list, click “new” 
and enter your device name in the “Device Name” box. 
For instance, KPC-3, KPC-3+, KAM XL. etc. 

	  
At the bottom of the window, Device Type is “TNC.”
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(“Step Two:  Setup or Verify your  
Terminal Node Controller (TNC) Setup” continued)

4.	 Click on the “Commands” tab.
	 Use the default settings:
	 Mycall:	 my
	 Connect:	 connect
	 Retry:	 retry
	 Convers Mode:	 conv
	 DateTime:	 daytime
 TNC Command Prefix: leave this blank.

5.	 Click on the “Init Commands” tab. 
	 Use the default setting:
	 “Never send TNC initialization commands”

6.	 Click on the “Comm Port” tab. 
Comm Port Settings:
	 Comm Port:	 Com1
	 Max Speed:	 9600

Connection Preferences:
	 Data Bits:	 8
	 Parity:	 None
	 Stop Bits:	 1

	 Flow Control:	 RTS/CTS
When finished setting up the device, click “Apply”  at 
the bottom of the window, then click “OK.”
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2.	 From the BBS Name pull-down menu, select the BBS 
assigned to your EOC (Emergency Operations Center.)

	 When you select one of the pre-configured BBS’ 
from the list, all other choices in this window will be 
populated.

	 Click “Apply” at the bottom of the window and go to 
step 3 on the next page.

 

	 If your EOC BBS isn’t in the list, click the “New” 
button on the right side of the window and follow the 
instructions below. 

Step Three:  Setup or Verify your BBS (Bulletin 
Board System)

1.	 From the menu bar, select “Setup, BBS.”

Define a new BBS 
(Refer to the Packet Chart in the back of this 
document for the following information.)

Friendly Name: Is the packet chart LOCATION
Connect Name: Is the packet chart PBBS
Description: Keep it simple and obvious.
BBS Type: “Let Outpost determine the BBS  
and setup the prompts”
Non-Identifying BBs: Leave blank
TNC Name: Click the “Set/Get TNC” button.
A new window, shown on the next page, will open.
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(Define a new BBS continued)
Under “Choose a Device Name,” click the “Device Name”  
pull down menu arrow.
Choose your TNC’s model name in the menu.
Make sure the “TNC” radio button under “Device Type” 
is selected, then click “Apply.”
Go to number 3 at the bottom of this page. 

If your TNC model name isn’t in the list, click the 
“New” button on the right side of the window and 
follow the instructions below. 

Defining a new TNC:  
In the “Device Name”  window, type the model 
of your TNC.
Type a brief description in the “Description” window. For 
example, “East County Sheriff’s Station dual frequency 
TNC.”
Make sure the “TNC” radio button under “Device Type” 
is selected, then click “Apply.”
 
Go to number 3 below.

(“Step Three:  Setup or Verify your BBS” continued)

3.	 Click on the “Prompts” tab.  
	Unless the BBS is operated manually, this tab should 
have no entries.
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4.	 Click on the “Commands” tab. 
	 Use the default settings:
	 Send Private:	 SP	 Read Message:	 R
	 Send Bulletin:	 SB	 Delete Message:	 K
	 Send NTS:	 ST	 Bye / Log off:	 B
	 List Mine:	 LM
	 List Bulletin:	 LB
	 List NTS:	 LT
	 List Filtered:	 L>

5.	 Click on the “Init Commands” tab.
	 Select “Never send BBS initialization commands.”

6.	 Click on the “Path” tab. 
	 Since we are configuring the BBS setup for  

YOUR EOC or home station terminal node controller 
(TNC), select “Direct to BBS.”

	 At the bottom of the window, click “Apply,”  
then click “OK.”
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Step Four: Verify your configuration

1.	 Look at the bottom of the main Outpost Message 
Manager window.  (This screenshot shows the BBS 
setup for the East County Sheriff Station.)

	 In this particular screenshot,  
“KJ6ZQW-6” is the East County Sheriff Station call 
“ECSS” is the East County Sheriff Station PBBS 
“East County Sheriff Station” is the Location 
“KAM XL” is the East County Sheriff Station TNC model

Refer to the Packet Chart in the back of this document to verify the configuration is correct for your EOC.

Configure a path from your EOC BBS 
to another BBS
In order to send packet messages from your EOC to 
another EOC, your BBS needs a path to follow.

1.	 Look at the Outpost Message Manager main window. 
On the top menu, click “Setup,” then “BBS.”  
The BBS setup window opens.  
Click on the “BBS Name” drop down window and 
choose the name of the destination EOC.

Use the default settings for the next three tabs:  
“Prompts,” “Commands”  and “Init Commands.”

If the destination EOC BBS isn’t in the list, click the 
“New” button on the right side of the window and 
follow the instructions starting on page 4.

2.	 	Click on the “Path” tab.  
Since most of the Area 2 EOCs can connect direct to 
the other Area 2 EOCs, try that path first. 	  
Access method: “Direct to BBS.” 

	 At the bottom of the window, click “Apply,”  
then click “OK.”

	 If you are unable to connect to the other EOC direct, 
look on the Packet Chart. Find the frequencies for 
your EOC and the other EOC. They will either be 
145.050, 223.580, or both. That will determine which 
of the following methods will allow you to connect to 
the other EOC. 
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3.	 Configure a path to an EOC on the 145.050 frequency

	 Click “KA-NODE/Netrom Access.” Then enter:
	 Node Name:	 RASNOW
Successful Connect Message: 	***(space)CONNECTED to RAS 
	 Connect command:	 C 
Connect with node/BBS name:	 Checked 
	 Port number:	 0 
	Unsuccessful Connect Message:	Failure with

At the bottom of the window, click “Apply,”  
then click “OK.”

This is the path to the 2 meter 145.050 frequency 
packet repeater on Rasnow Peak.

4.	 Configure a path to an EOC on the 223.580 frequency

	 Click “KA-NODE/Netrom Access.” Then enter:
	 Node Name:	 RAS220
	 Successful Connect Message:	 Connected to RAS 
	 Connect command:	 C 
Connect with node/BBS name:	 Checked 
	 Port number:	 0 
	Unsuccessful Connect Message:	Failure with

At the bottom of the window, click “Apply,”  
then click “OK.”

This is the path to the 1.25 meter 223.580 frequency 
packet repeater on Rasnow Peak.

Some EOCs can only receive packet messages on one frequency: 145.050 or 223.580.  
If your EOC only has a 2 meter packet radio, and you want to send a message to an EOC that only has 

a 1.25 meter packet radio (or the other way around,) you’ll need to route your packet from  
one frequency to the other. 

Follow the routing instructions on the next page.
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Here’s how to route from 145.050 to 223.580:

1.	 In the BBS Setup window, click “Path.” 
Click “KA-NODE/Netrom Access.” Then enter:

	 Node Name:	 RASNOW
Successful Connect Message: 	***(space)CONNECTED to RAS 
	 Connect command:	 C 
Connect with node/BBS name:	 Checked 
	 Port number:	 0 
	Unsuccessful Connect Message:	Failure with

In the column of buttons on the right, click “Next.”

2.	 Then enter:
	 Node Name:	 RAS220
Successful Connect Message: CONNECTED to RAS 
	 Connect command:	 C 
Connect with node/BBS name:	 Checked 
	 Port number:	 0 
	Unsuccessful Connect Message:	Failure with

Click “Apply” then “OK.”

Your packet message will now go to the Rasnow 2 meter 
packet repeater,which routes it to the Rasnow 1.25 
meter packet repeater, which then routes it to the other 
EOC’s 1.25 meter packet TNC. 

Your message is now stored in that EOC’s TNC until an 
operator boots up that EOC’s computer, starts Outlook, 
and clicks “Send/Receive” in the main window toolbar.

To route from 223.580 to 145.050, just reverse the entries.

Step one will be the “RAS220” entry, step two will be the “RASNOW” entry.
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Possible Packet Routing Scenarios for ACS Area 2 

1. Direct Route

2. Extending the Range - 2 Meter or 1.25 Meter (220 MHz)
Rasnow Peak has two packet repeaters: one for 2 meter and one for 1.25 meter. 
Use the Rasnow Peak Packet repeaters when you can’t make a direct connection to another EOC.

EOC EOC
Rasnow Peak

Repeaters

2 Meter to 2 Meter

OR, 1.25 Meter to 1.25 Meter

3. Frequency Shifting - 2 Meter or 1.25 Meter (220 MHz)
Rasnow Peak’s two packet repeaters can “talk” to each other, so you can use 
any frequency combination to send your packet message.  

EOC EOC
Rasnow Peak

Repeaters

2 Meter to 1.25 Meter

OR, 1.25 Meter to 2 Meter

The frequency shift happens between 
the repeaters on Rasnow Peak.

EOC

Either 145.050 MHz (2 meter) to 145.050 MHz direct, 
or 223.580 MHz (1.25 meter) to 223.580 MHz direct

EOC
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Appendix A 
Additional Standard Outpost Settings under “Tools” in the Main Window

Tools > Send/Receive Settings 
Automation: Click radio button for “No Automation. Initiate each send receive session manually.”
Retrieving: Select “Retrieve Private Messages, Retrieve NTS Messages, and Retrieve New Bulletins.”  
Leave all others unselected.
Receiving: Leave everything unchecked.
Printing: Click radio button for “Print message headers” Leave all others unchecked.
Alerts: Select “N2: Unexpected BBS disconnect Problems” Leave all others unselected.
Other: Select “Show the TNC Session Window during Send/Receive”
Click “Apply” then “OK” when done. 

Tools > Message Settings 
New Messages: Click radio button for “Set default to NTS” Leave all others unselected.
Msg Numbering: Select “Add message number to the Subject Line for outbound messages” and click radio button for 
“with hyphen...” 
Leave all others unselected.
Replies/Forwards: Click radio button for “Set default to PRIVATE for replies or forwards” and  
“Close original message on reply or forward.”
Tracking: Leave everything unchecked.
Deleting: Check “Prompt before permanently deleting a message”
Adv: Check “Automatically start the Opdirect Message Capture System” 
Under “When opening a locally originated PacFORMS message:” Select “Never open in its native program” 
Under “When opening a received PacFORMS message:” Select “Never open in its native program”
Click “Apply” then “OK” when done. 
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Tools > Log Settings 
Options: Click radio button for “L1: Send/Receive Session Window logging.”
Click “OK” when done. 

Tools > Report Settings 
Variables: Next Message Number: “100” 
Report Variables, this profile: “Tactical ID (3 char)” enter the first three letters of your EOC’s tactical (see Packet Chart 
page 10.) “User ID (3char)” enter “EOC”  
Leave all other entries blank.
Reports: Leave all entries blank.
ICS 309: Click radio button for “No Automation.”
Click “OK” when done. 

Tools > General Settings 
Program Startup: Check “Show Station ID form on startup”
Miscellaneous: Check “auto-print with message headers” 
“Recently used configuration list:”  4 entries
Heirarchical Address Settings: Check “Use hierarchical address Continent parameter in validation (recommended)”
Click “Apply” then “OK” when done. 
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 Location 
 
East County Sheriff's Station 

Call 
 
KJ6ZQW-6 

PBBS 
 

ECSS 

Node 
 

ECSSN 

Tactical 
 

ECSS1 

Frequency 
 
145.050/223.580 MHz 

Operation 
 

24/7 
Thousand Oaks EOC KJ6ZQW-7 TOEOC TOEOCN TOEOC1 223.580 MHz 24/7 
Los Robles Hospital-Main KJ6ZQW-8 HSPLR HSPLRN HSPLR1 145.050/223.580 MHz 24/7 
Los Robles Hospital-East KJ6ZQW-9 HSPLRE HSPLREN HSLRE1 145.050 MHz  
California Lutheran Univ EOC KJ6ZQW-14 CLUEOC CLUN CLUEC1 223.580 MHz 24/7 
AMGEN EOC W6AMG AMGBB AMGND AMG1EC 145.050/223.580 MHz 24/7 
Oak Park Medea Creek School KJ6ZQW-12 OPMC OPMCN OPMC1 145.050 MHz  
Oak Park District Office EOC KJ6ZQW-13 OPDO OPDON OPDO1 145.050 MHz  
Westlake Village City EOC W6VO WLVEOC WLVN WLVEC1 145.050/223.580 MHz 24/7 
Simi Valley Police EOC W6DQE SIMEOC SIMND SV1EOC 145.050 MHz 24/7 
Camarillo EOC KI6DJO-9 CAMEOC CAMND CMEOC1 145.050 MHz 24/7 
Leisure Village EOC KJ6LV LVEOC LVND LVEOC1 145.050 MHz 24/7 
Oxnard Police EOC W6HWK-8 OXNDOC OXNND OXEOC1 145.050 MHz  
Ojai Valley EOC N6FL-1 OJVEOC OJVND OJEOC1 145.050 MHz  
Ventura City EOC KG6JMH-9 VENEOC VENND VCEOC1 145.050 MHz 24/7 
Ventura County EOC KE6NYT-9 VCROC ROCND VCROC1 145.050/223.580 MHz 24/7 
Ventura County ACS Trailer W6RH-11 AUXCOM AUXNOD  145.050/223.580 MHz 24/7 
Red Cross Chapter House K6AVI REDCHP REDND REDEC1 145.050 MHz 24/7 
Fillmore EOC N6VUY-9 FILEOC FILCA FIEOC1 145.050 MHz 24/7 
Moorpark EOC KM6B-9 MPKEOC MPKND MPEOC1 145.050 MHz 24/7 
Simi Valley Hospital W6KJG HSPSV HSPSVN SV1HSP 145.050/223.580 MHz 24/7 
St. Johns Pleasant Valley Hospital KN6LA-5 HSPPV HSPPVN HSPPV1 145.050 MHz 24/7 
St. John's Regional Med Ctr KI6BQL-7 HSPSJ HSPSJN HSPSJ1 145.050/223.580 MHz 24/7 
Ojai Valley Hospital N6FL-2 HSPOJ HSPOJN HSPOJ1 145.050 MHz 24/7 
Community Memorial Hospital WB6MAA-5 HSPCM HSPCMN HSPCM1 145.050/223.580 MHz 24/7 
VC Medical Center K6NE-9 HSPCO HSPCON HSPCO1 145.050/223.580 MHz 24/7 
Santa Paula Hospital  HSPSP HSPSPN HSPSP1 145.050/223.580 MHz 24/7 
Rasnow Peak KJ6EUS-1  RASNOW  145.050 MHz 24/7 
Rasnow Peak KJ6EUS-2  RAS220  223.580 MHz 24/7 

 


